Welcome to TP-LINK Tech Support Forum
+ Reply to Thread
Page 1 of 2 1 2 LastLast
Results 1 to 15 of 21
  1. #1

    VR900 V1 and a few unresolved issues

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    I have a vr900 v1. for the most part it has been a good router. but I have recently had 2 issues which after chatting with tplink on the web site and getting no where as the advisors knowledge is very limited, I decided to post on here.

    I'm uk based and have the following issues:

    samba support in windows 10 has been changed so that now It does not support v1 of samba.
    I have 2 ipads one five years old and on ios 9.5 the other is a new ipad 2017 on ios 11. both will give connection issues no matter what wifi channel I use. I use 2.4ghz 20mghz only, which works with my windows pc's. sometimes if I do a google search it can timeout. or some games loose connection briefly. pinging the router ip from the iPad gives a variable ping 24ms then 1000ms back and forth.

    can these issues be resolved and when?

    I have noticed the vr2600, I think it is, has had an update to samba v3+ back in 2016.

  2. #2
    you can enable samba v1 on windows 10 ( Open the [Control Pannel], click [Programs]. --Click the label [Turn Windows features on or off].---Find the checkbox of [SMB 1.0/CIFS File Sharing Support], select it and enable it.)
    have you tried different channels as well? how about connecting to 5Ghz?
    firmware is the latest?

  3. #3
    Firmware is the latest. They updated one of the newer vr2600 or 2800 samba back in 2016 to version 3. Why canít they do the same for the vr900?I donít use 5ghz as the range isnít good.Thanks for the reply all the same.

  4. #4
    Ok you have experienced TP Link UK support I assume , lol , yes it could be far better .

    To get a better response email support@tplink.com , that will get a technical response , but ask questions clearly as you will be talking to someone whose native language is not English ,
    but they are normally very accurate and clear.

    The Samba bit , well that's a Win 10 thing , reset Win 10 to older Samba settings and it works fine . I have had both a VR900 v1 and v2 , I now use v2 , Win 7 , Win 10 , multiple Android phones and a couple of Tablets on Android , 2 Laptops on Linux all work fine on Samba 1 ,can't help with the Apple bit as I don't use it .

    Its a security thing but if this is a home router are you really that paranoid that someone may connect to your wireless and attack your connected devices ?
    Trust me if someone wanted to really gain access and cause issues to you Samba is your least worry WPS etc is far more dangerous than Samba you can even
    get an App from Google Play store now that will attack your WPS access keys and gain access within 15 mins !

    Issues regards the google search and long pings suggest more of a connection issue than a router issue .

    Give us some more background info : DSL/VDSL , distance from exchange and distance to your green roadside box , are you on overhead cables or underground , is your drop line to house
    saggy after the winter and storms ?

    Do your ping tests with a Windows PC preferably first.

    Don't PING router that is dependant on network traffic or if its upset with one of the iPads etc it will slow down access while it checks credentials.

    Try going to www.speedtest.net and pick a local server first , these ping times and up/down speeds will be far more relevant for testing and finding your issue,
    until you are sure that wireless is not causing a bottleneck do this ALL via a LAN cable , then via Wireless and do a comparison .

    Remember some PC's have poor wireless cards and can only connect on 1 stream ( 150mbps ) even though router does 3 streams totalling 450mbps ,
    this can cause a major bottleneck for connection speeds , look at the specs on PC's and iPads wireless cards and see if they are 1x1,2x2 or even 3x3 streams ,
    that will give you a clue.

    I have an Intel 6300 wireless card in PC which does 3x3 and allows 450mbps on both 2.4/5 Ghz and is as good as LAN , my Meizu MX5 phone prefers the
    5Ghz band and gives a far better connection than 2.4Ghz , its all to do with the amount of aerials , their size and the signal they can see , I have flint walls here
    which cause nightmares as flint has a large quantity of iron inside , so I have had to add a couple of AP500 access points to my setup to get good coverage
    all around house , there is no easy answer every ones setup is different and will experience different issues, its a case of trying all combinations etc to get
    whats best for you.

    Also try putting all 3 aerials on router at different angles , not all straight up , as this is NOT the best way , 1up /1 at 45 degrees and 1 horizontal is a good start ,
    that gives you 3 different polarisations for you aerial configuration , also do NOT put router tight to the wall pull it out into free air a bit for best coverage, make
    sure router is up from floor a bit as well.
    Last edited by Dink; 03-29-2018 at 20:17.
    UK TalkTalk VDSL customer on 80/20 Mbps line.

  5. #5
    wow,

    sorry my reply wont be as long or as detailed as yours, as I'm at work at mo.

    its on VDSL2 via talk talk.

    I have no issues with internet on my windows 10 laptops and pc's, apart from an old Toshiba that looses connection randomly. I think it may be an issue with the wifi. so will try your ariel method. I don't use the 5ghz range as I'm a bit of a tin foil hat brigade, plus it doesn't have as good a range and the 2.4ghz is set to 20mghz, as per apples suggestion. when i first setup the router on sky the wifi had awesome range even on low power. but when I went onto talk talk I discovered I had to set the region to UK to get talk talk as an option. this seems to have made the router go into EU mode.

    I have the option of returning it to amazon for a refund. but after going round in circles looking at billion fritzbox netgear etc. I'm not sure I can buy anything better. whats the V2 like? does it have a newer samba version? I did hear some people saying it wasn't as good as the V1?

  6. #6
    oh line info:

    sync'd at 79999 down 19999 up

    pretty solid apart from some errors.

    overhead to fairly new pole near house then underground about 250m to a 1.5 door openreach box.

    at home using BT filter faceplate and cat5e to modem.

  7. #7
    LOL , yeah I did get a bit carried away , was sitting waiting for someone and they were late so was biding time

    Got VDSL 2 with Talk Talk same as you never had an issue with v1 box just got offered v2 for 60 quid so I couldn't refuse really , samba is same on both versions.

    Strange that you say setting region affected the Wifi power , the only thing I was aware of region wise were some channels are blocked in certain countries ( mainly 12/13/14/15 ) on the 2.4 Ghz range, the setting of Talk Talk in the UK region is for the VDSL modem only I thought ?

    So why do Apple say 20 Mhz bandwidth only ? and not 40 Mhz , are they using low quality wireless cards that don't support this.

    Maybe a FULL Factory reset on unit and start again might be worth a try ?
    www.speedtest.net gives me 75MB down and 17 UP with a 10ms ping , yours should be comparable to this as you are close to a cabinet.
    Last edited by Dink; 03-30-2018 at 16:36.
    UK TalkTalk VDSL customer on 80/20 Mbps line.

  8. #8
    I read that the v2 support g.inp and the v1 doesnít. True?

  9. #9
    Not sure , just had a quick look in interface of router , couldn't see any mention of G.inp , www.kitz.co.uk forum would be a good place to try geeking that question out,
    but something tells me yes v2 does support G.inp not sure where I remember that from , I may be wrong.

    http://www.msy.com.au/vic/mitcham/pe...bit-ports.html

    https://www.umart.com.au/TP-Link-Arc....html?id=37522

    says yes for v2 .

    A quick google for VR900 g.inp gives a yes for both v1 and v2 after the last firmware update apparently ?

    Have you tried Telnet into your router ?

    --------------------------------------------------------------------------------
    Welcome To Use TP-LINK COMMAND-LINE Interface Model.
    --------------------------------------------------------------------------------
    TP-LINK(conf)#adsl show info
    INDEX=1
    {
    enable=1
    status=Up
    linkEncapsulationRequested=
    linkEncapsulationUsed=G.993.2_Annex_K_PTM
    modulationType=VDSL2
    lineEncoding=
    allowedProfiles=8a,8b,8c,8d,12a,12b,17a,30a
    currentProfile=17a
    X_TP_VDSLProfiles_8a=1
    X_TP_VDSLProfiles_8b=1
    X_TP_VDSLProfiles_8c=1
    X_TP_VDSLProfiles_8d=1
    X_TP_VDSLProfiles_12a=1
    X_TP_VDSLProfiles_12b=1
    X_TP_VDSLProfiles_17a=1
    X_TP_VDSLProfiles_30a=0
    dataPath=
    interleaveDepth=0
    lineNumber=0
    upstreamCurrRate=19999
    downstreamCurrRate=79999
    upstreamMaxRate=34537
    downstreamMaxRate=95011
    upstreamNoiseMargin=155
    downstreamNoiseMargin=94
    upstreamAttenuation=138
    downstreamAttenuation=63
    upstreamPower=-2
    downstreamPower=139
    usNegBandPlanDiscPresentation=3
    dsNegBandPlanDiscPresentation=3
    SATNus=47,134,191,1023,1023
    SATNds=69,146,245,1023,1023
    LATNus=47,138,200,1023,1023
    LATNds=63,147,245,1023,1023
    SNRMarginus=155,153,156,-512,-512
    SNRMarginds=94,94,93,-512,-512
    transmitPowerUs=-146,-296,-4,-1281,-1281
    transmitPowerDs=114,79,68,-1281,-1281
    ATURVendor=
    ATURCountry=
    ATUCVendor=
    ATUCCountry=
    totalStart=6532
    showtimeStart=4383
    quarterHourStart=0
    X_TP_Bitswap=On
    X_TP_SRA=On
    X_TP_AdslModulationCfg=VDSL2
    X_TP_AnnexType=Annex A
    X_TP_SupportAdslMode=VDSL2:A;T1.413:A;G.lite:A;G.d mt:A;ADSL2:A,A/L/M;ADSL2+:A,M,
    A/L/M;ADSL Auto Sync-up:A/L/M;Auto Sync-up:A/L/M
    }
    cmd:SUCC
    TP-LINK(conf)#

    NOTE :

    G.inp(G.998.4) and Vectoring (G.993.5) are not on the list for me but is that dependant on whether your exchange supports it aswell ?

    As you can see above mine lists as : linkEncapsulationUsed=G.993.2_Annex_K_PTM which is std VDSL2 that allows up to 100 Mbps down/up.
    Attached Images  
    Last edited by Dink; 03-30-2018 at 21:32.
    UK TalkTalk VDSL customer on 80/20 Mbps line.

  10. #10
    Do you think itís worth getting the V2 as I can get it for almost the same price as my V1 will give me when I return it to amazon.

  11. #11
    I would say yes , for a few reasons ;

    1 : Firmware is more likely to be updated on v2.

    2 : Most people on kitz claim the v2 to be fractionally faster on ping comparing exactly to v1 , I found no difference tbh ,this is possibly due to it being a dual core cpu rather than 2 separate cpu's having to communicate with each other. ( but we are talking only 3-5 ms )

    3 : The cooling slots seem better organised on a v2 allowing better air flow around the internal heat sinks , especially if you mount it vertically like a v1 , I made a bracket and mounted it to wall with a stand off of 3 inches from wall .

    4 : And of course s/h value later down the road will be more on a v2 than a v1 .

    Also I think the v2 looks cooler than a v1 , but that's my preference and it matches my 2 AP500's as well
    Last edited by Dink; 03-30-2018 at 21:37.
    UK TalkTalk VDSL customer on 80/20 Mbps line.

  12. #12
    Been checking reviews on Amazon and some are saying it has an issue with the 2.4ghz WiFi. One guy said it doesnít let you use some of the common channels even when you select them they donít work.

  13. #13
    Which v1 or v2 ?

    I use both 2.4Ghz and 5Ghz on the v2 , and have 2 x AP500's with 2.4/5 Ghz working , which gives me a total of 6 networks to connect to and can seamlessly wander around house with all my
    devices and they pick which ever is best in all locations. Never had any issues with channels not being available .

    Full bandwidth is set on both 2.4Ghz ( 40Mhz) and 5Ghz ( 80Mhz ) I use channels 1/6/12 for 2.4 Ghz ,one for each Router/Access point , the kids have never complained yet ?

    The 5Ghz network is for me/wife lmao ,so I don't have to battle with them over bandwidth when I want to use Internet and they are all streaming Utube or playing games .
    Last edited by Dink; 03-30-2018 at 22:04.
    UK TalkTalk VDSL customer on 80/20 Mbps line.

  14. #14
    Sorry v2.

  15. #15
    Yeah Iím a bit tin foil hat when it comes to WiFi. Still not as bad as my dad who turns it off at night.I work in a educational establishment and theyíve covered the place in it.


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Copyright © 1996-2018 TP-LINK Technologies Co., Ltd. All rights reserved.