Welcome to TP-LINK Tech Support Forum

Search:

Type: Posts; User: The Riddle

Search: Search took 0.00 seconds.

  1. i only have to direct the signal to a precise...

    i only have to direct the signal to a precise point 50mt far from that, no need to have connection on the other 300 (in the map, i'll place a receiving station between the pool area and Building B,...
  2. i know.. my area i famous for these kind of...

    i know.. my area i famous for these kind of problems, we put a surge arrest device and continuity group to prevent, all the line is under this, so i think i do not need ground the antennas, no...
  3. hemmmm...never grounded...do you really think...

    hemmmm...never grounded...do you really think this can be part of the problem or cause malfunctions/frying??


    by the way, i've played with IP, now main modem is in the same range (was192.168.1.1,...
  4. Only when I select EXTERNAL ANTENNA the entire...

    Only when I select EXTERNAL ANTENNA the entire chain works, if i set vertical or horizontal no ping, no internet..

    ...in this condition i still experience the issue of disconnection: need to reset...
  5. What about the External antenna thing?? give me...

    What about the External antenna thing??
    give me your opinion on this as is the strangest thing ever..

    and... deeply tested the connection yesterday, still experiencing disconnection (need to...
  6. this is weird... if in Wifi advanced I set...

    this is weird...
    if in Wifi advanced I set "external antenna" (instead of vertical/horizontal) everything works..
    i can ping all the steps...
    the actual setup is Bridge with AP (on C station) and...
  7. Obviously the IP has been set to static and DHCP...

    Obviously the IP has been set to static and DHCP server only active on he main modem/router


    no prob in doing this, conection between the 2 AP is active and witout issues

    unable

    unable
    ...
  8. you refer to AP2 as the main antenna on building...

    you refer to AP2 as the main antenna on building A (dedicated p2p for building C)?
    AP2 is set as standard AP and had no disconnection issues in the last 4 days




    i'm in building C, all my...
  9. Tried in client mode..Signal from AP2 is absurdly...

    Tried in client mode..Signal from AP2 is absurdly lower than in bridge( at BRIDGE survey)On my iPhone I get 2 Sec of connection and the “no internet connection”So nothing changed ...
    Actually i’m In...
  10. 7100 AP1 AP2 AP3 are the one supposed to...

    7100


    AP1 AP2 AP3 are the one supposed to spread the signal 180 the building and cover most of the area (things that in reality happens covering a huge part at 27db setting)
    Actually AP1 & AP2...
  11. GRRRRR today the situation got worse and i can't...

    GRRRRR
    today the situation got worse and i can't understand What the fork is going on..

    The P2P setup too is having problems, If i stand next to the window (Master AP in sight) i can get a very...
  12. Hi R1d2, thanks for the reply for sure the...

    Hi R1d2, thanks for the reply
    for sure the support invited me to upgrade to something more recent for commercial purpose,
    but my intentions are NOT to change anything for the moment, just make...
  13. TL Wa7210N probems in connection AP mode

    Model :

    Hardware Version :

    Firmware Version :

    ISP : [/COLOR]

    Hello everyone
Results 1 to 13 of 13

Copyright 1996-2018 TP-LINK Technologies Co., Ltd. All rights reserved.